亚游在线官方网站

MENU
你的位置:亚游在线官方网站_亚游国际厅 > 亚游国际厅新闻中心 > 亚游在线官方网站 邃晓信股票倚天屠龙主图计划公式

亚游在线官方网站 邃晓信股票倚天屠龙主图计划公式

时间:2022-06-08 12:35 点击:52 次

{倚天屠龙}

能源线:MA(C,5), COLORFFFFFF;牛熊线:MA(C,13),COLORYELLOW;人命线:MA(C,34),COLORFFFFFF;MA05:=MA(C,5);MA10:=MA(C,10);MA20:=MA(C,20);MA30:=MA(C,30);五日乖离率:=(C-MA05)/MA05*100;BB05:=ATAN((MA05/REF(MA05,1)-1)*100)*180/3.1416;速率5:=SMA(EMA((MA05-REF(MA05,1))/REF(MA05,1),3)*100,3,1);加快度5:=EMA((速率5-REF(速率5,1)),3),NODRAW;IF(BB05>30 AND MA05>REF(MA05,1), MA05,DRAWNULL),COLORRED;BB10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;IF(BB05<0 AND MA05<REF(MA05,1), MA05,DRAWNULL),COLORGREEN;三拾日乖离率:=(C-MA30)/MA30*100,NODRAW;VAR1:=(MA20-MA30)>REF((MA20-MA30),1) AND MA20>REF(MA20,1) AND MA30>REF(MA30,1);VAR2:=(MA30-MA20)<REF((MA30-MA20),1) AND MA20<REF(MA20,1) AND MA30<REF(MA30,1);BB30:=ATAN((MA30/REF(MA30,1)-1)*100)*180/3.1416;强势狙击:=FILTER(BB30>30 AND BB10>45 AND CROSS(BB05,60),10);加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND MA05>REF(MA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND MA10>REF(MA10,1)AND 加快度5>REF(加快度5,1) AND 速率5>REF(速率5,1) ,10) ;清仓:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>MA30 OR O>MA30) AND MA05<REF(MA05,1) AND 三拾日乖离率<REF(三拾日乖离率,1) AND MA10<REF(MA10,1),10);DRAWTEXT(加仓 ,LOW*0.98,'加二'),COLORYELLOW;JC:=CROSS(0,五日乖离率) AND 三拾日乖离率<REF(三拾日乖离率,1) AND MA10>REF(MA10,1) ;减仓:=FILTER(JC,10);MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND MA05>REF(MA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<MA30;买入:=FILTER(MR,10);DRAWTEXT(减仓,HIGH*1.02,'◆屠 龙'),COLORCYAN;DRAWTEXT(买入,LOW*0.96,'◆倚 天 '),COLORRED;DRAWTEXT(清仓 ,HIGH*1.00,'★清仓'),COLORGREEN;VAR21:=MAX(ABS(HIGH-AMOUNT/VOL/100),ABS(AMOUNT/VOL/100-LOW));VAR3:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100);MV:=(VAR21+VAR3)/AMOUNT*VOL*100*50;压力:MA(REF(HHV(C,30),1),2),COLORBLACK;救援:MA(REF(LLV(C,30),1),2),COLORBLACK;TYX3:=MA(REF(HHV((C+L+O+H)/4,30),1),3);TYX4:=MA((C+L+O+H)/4,13);TYX5:=EMA((C+L+O+H)/4,21);STICKLINE(C<TYX5 AND C>O,H,L,0,0),COLORRED;STICKLINE(C<TYX5 AND C>O,C,O,3,1),COLORRED;STICKLINE(C<TYX5 AND C<O,H,L,0,0),COLOR007700;STICKLINE(C<TYX5 AND C<O,C,O,3,0),COLOR005500;STICKLINE(C<TYX5 AND C<O,C,O,2,0),COLOR006600;STICKLINE(C<TYX5 AND C<O,C,O,1,0),COLOR007700;STICKLINE(C>TYX5 AND C<O,H,L,0,0),COLORFFDD44;STICKLINE(C>TYX5 AND C<O,C,O,3,0 ),COLORFF7700;STICKLINE(C>TYX5 AND C<O,C,O,2,0 ),COLORFFAA22;STICKLINE(C>TYX5 AND C<O,C,O,1 ,0 ),COLORFFDD44;STICKLINE(C>TYX5 AND C>O,H,L,0,0 ),COLOR00EEFF;STICKLINE(C>TYX5 AND C>O,C,O,3,0 ),COLOR00AAFF;STICKLINE(C>TYX5 AND C>O,C,O,2,0 ),COLOR00CCFF;STICKLINE(C>TYX5 AND C>O,C,O,1,0 ),COLOR00EEFF;STICKLINE(C>TYX4 AND C>O,H,L,0,0),COLORFF66AA;STICKLINE(C>TYX4 AND C>O,C,O,3,0 ),COLORFF11FF;STICKLINE(C>TYX4 AND C>O,C,O,2,0 ),COLORFF44FF;STICKLINE(C>TYX4 AND C>O,C,O,1,0 ),COLORFF66FF;STICKLINE(C>TYX4 AND C<O,H,L,0,0),COLOR999999;STICKLINE(C>TYX4 AND C<O,C,O,3,0),COLOR555555;STICKLINE(C>TYX4 AND C<O,C,O,2,0),COLOR777777;STICKLINE(C>TYX4 AND C<O,C,O,1,0),COLOR999999;STICKLINE(C>TYX3 AND C>O,H,L,0,0),COLOR0000DD;STICKLINE(C>TYX3 AND C>O,C,O,3,0),COLOR000099;STICKLINE(C>TYX3 AND C>O,C,O,2,0),COLOR0000BB;STICKLINE(C>TYX3 AND C>O,C,O,1,0),COLOR0000DD;STICKLINE(HIGH=LOW AND CLOSE=OPEN AND (CLOSE/REF(CLOSE,1))>1.048,HIGH,LOW,3,0) ,COLORRED;STICKLINE(HIGH=LOW AND CLOSE=OPEN AND (REF(CLOSE,1)/CLOSE)>1.048,HIGH,LOW,3,0) ,COLOR00FF00;STICKLINE(REF(COUNT(C<TYX3,5)=5,1) AND C>TYX3 AND C>O,C,O,1,0),COLOR00CCFF;MA18:=MA(CLOSE,18);MTM:=C-REF(C,1);DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);买:=LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2));DRAWTEXT(FILTER(买=1,5),LOW,' '),COLORRED;加1:=MA18>=REF(MA18,3) AND CROSS(CLOSE,MA18);DRAWTEXT(加1,LOW*0.99,'加一'),COLORCC66FF;卖一:=HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX);DRAWTEXT(FILTER(卖一=1,1),HIGH*1.01,' 减仓 '),COLORGREEN;AA1:=AMOUNT/V;BB1:=L<AA1*0.9;CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;DD1:=L<MA(C,5)*0.921;EE1:=V<MA(V,5)*1.5;FF1:=BB1 AND CC1 AND DD1 AND EE1;DRAWTEXT(FF1,LOW*0.99,''),COLOR4080FF;XXS:=MA(LOW,5)*(1-5/100);XXS1:=MA(HIGH,5)*(1+5/100);均线:=C,COLORGREEN;AAAA:=CLOSE/REF(CLOSE,3)<=0.85 AND CROSS(C,XXS) AND C>REF(C,1),LINETHICK0 ;DRAWTEXT(AAAA,L*0.95,'下影买'),COLORRED;BBAA:=CROSS(XXS1,C);DRAWTEXT(CROSS(XXS1,C),H,' '),COLORWHITE;DDDD:=CROSS(C,XXS1);DRAWTEXT(DDDD,H,' '),COLORYELLOW;AAA:=MA(LOW,5)*(1-5/100);BBB:=(HHV(AAA,5)+LLV(AAA,5))/2;DRAWTEXT(CROSS(BBB,L) AND BBB>REF(BBB,1),L*0.98,'回马枪 '),COLORWHITE;DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIF,9);DRAWTEXT(REF(CROSS(DEA,DIF),1) AND CROSS(DIF,DEA),L*0.97,' '),COLORMAGENTA;VSR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;VSR3:=SMA(VSR2,4,1);VSR4:=SMA(VSR3,2,1);DRAWTEXT(VSR4>82 AND VSR3>89,HHV(C,30)*1.02,' '),COLORGREEN;

图片亚游在线官方网站

本站是提供个人学问处理的网罗存储空间,系数践诺均由用户发布,不代表本站视力。请注重甄别践诺中的干系步地、交流购买等信息,防御应用。如发现存害或侵权践诺,请点击一键举报。
回到顶部
服务热线
官方网站:www.365jz.com
工作时间:周一至周六(09:00-18:00)
联系我们
QQ:2852320325
邮箱:w365jzcom@qq.com
地址:武汉东湖新技术开发区光谷大道国际企业中心
关注公众号

Powered by 亚游在线官方网站_亚游国际厅 RSS地图 HTML地图

亚游国际厅
亚游在线官方网站_亚游国际厅-亚游在线官方网站 邃晓信股票倚天屠龙主图计划公式